Your server is running PHP version 4.4.4 but WordPress 4.1.1 requires at least 5.2.4.